How to format KB articles

ISSUE

How to format KB articles

ENVIRONMENT

Windows

CSCC KB

RESOLUTION

The following considerations should be made when creating KB articles to be ITIL compliant:

  • The KB article should include the headings of ISSUE, ENVIRONMENT, RESOLUTION, CAUSE, and METADATA
  • The contents of the ISSUE section should match the title of the KB article and should be descriptive and concise to ensure that searching will provide the KB user with the most relevant results
  • The contents of the ENVIRONMENT section should list the environments in which the user will operate while experiencing the issue
  • The contents of the RESOLUTION section should include the steps/measure to take to resolve the issue.  This section can include links to other KB articles, graphic images, steps, etc.
  • The contents of the CAUSE section should include the cause of the issue, if known
  • The contents of the METADATA section should include the AUTHOR, CREATED DATE, and MODIFIED DATE.  If the KB article is modified by a user other than the original creator, the user performing the modification should then list their name as the AUTHOR along with the date the article was modified.

KB ARTICLE EXAMPLE

ISSUE

How to use the KB Syntax Highlighter

ENVIRONMENT

Windows

CSCC KB

RESOLUTION

Use the syntax highlighter when you need to inset source code.

CAUSE

N/A

METADATA

Author: Christopher Bunner

Created Date: 8:50 November 20, 2014

Modified Date: 8:50 November 20, 2014

CAUSE

N/A

METADATA

Author: Christopher Bunner

Created Date: 9:00 August 30, 2016

Modified Date: 9:00 August 30, 2016

Posted by: - Aug 30, 2016 at 9:08 AM. This article has been viewed 6104 times.
Online URL: https://kb.cscc.edu/article/how-to-format-kb-articles-467.html